Don't use specific versions in autogen.sh