Allow IPv6 for vnc_bind_address (#1257)
[ganeti-github.git] / cabal /
2016-06-10 Iustin PopFixup cabal dependencies relations
2016-04-22 Viktor BachratyMerge branch 'stable-2.15' into stable-2.16
2016-04-12 Brian FoleyAllow newer cabal deps for latest Debian/Ubuntu
2016-01-26 Thomas Vander SticheleUpdate major/minor in cabal template
2016-01-21 Klaus AehligIncrease supported range for zlib
2016-01-21 Klaus AehligIncrease version range of some Haskell dependencies
2015-09-18 Bhimanavajjula AdityaAllow higher versions of json and lens
2015-09-08 Lisa VeldenMerge branch 'stable-2.15' into stable-2.16
2015-09-04 Hrvoje RibicicMerge branch 'stable-2.14' into stable-2.15
2015-08-11 Klaus AehligOnly insist on haskell test dependencies if needed
2015-07-21 BSRK AdityaUpdate documentation versions for 2.16 release
2015-03-25 Petr PudlakUpdate the bounds of monad-control in the cabal template
2015-03-05 Petr PudlakLet metad report if a wrong method is used for read...
2015-03-05 Hrvoje RibicicMerge branch 'stable-2.14' into master
2015-03-02 Petr PudlakAdd a missing dependency for MonD to the cabal template
2015-02-16 Aditya BhimanavajjulaUpgrade codebase to support monad-control >=0.3.1.3...
2015-02-12 Klaus AehligMerge branch 'stable-2.14' into master
2015-02-12 Petr PudlakRaise lens upper bound to <4.8, now that we support it
2015-01-19 Klaus AehligPrepare master for the 2.15 development cycle
2014-12-08 Niklas HambuechenCabal: Relax deps to text-0.11.1.13
2014-12-02 Niklas HambuechenCabal: Relax deps to lens-3.10
2014-12-02 Niklas HambuechenCabal: Relax deps to allow lifted-base-0.2.0.3
2014-12-02 Niklas HambuechenCabal: Relax deps to allow QuickCheck-2.7
2014-12-02 Niklas HambuechenCabal: Relax deps to lifted-base-0.2.1.1, snap-server...
2014-11-25 Niklas HambuechenMerge branch 'stable-2.13' into master
2014-11-14 Niklas HambuechenCabal: Fix ganeti version (we're now at 2.14)
2014-11-14 Niklas HambuechenCabal: Add snap-core dependency
2014-11-13 Niklas HambuechenUse Cabal to enforce dependency versions
2014-11-13 Niklas HambuechenCabal: Relax lower bounds
2014-11-13 Niklas HambuechenCabal: Allow network <= 2.6
2014-11-13 Niklas HambuechenCabal: Allow attoparsec <= 0.12 and lens <= 4.3
2014-11-13 Niklas HambuechenCabal: Allow json-0.8
2014-11-13 Niklas HambuechenAdd cabal file generation to Makefile.am